PoolCar Partial Outage
Incident Report for Smartrak NZ
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 15:06 NZDT
Identified
Some customers may be unable to access the PoolCar website. Customers may also may be unable to access keys in cabinets or lock/unlock keyless entry for new bookings. We are currently working on the problem.
Posted Nov 15, 2022 - 14:32 NZDT
This incident affected: PoolCar Pool Booking and Keyless Entry.