Smartrak core NZ DR TEST - Test Failover and Failback (Schedule Update)
Scheduled for Oct 24, 01:00 - 04:00 NZDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 30, 2024 - 09:13 NZDT
Scheduled
Note: this is an update to the earlier scheduled maintenance window.
The previous window was scheduled incorrectly.
The window has now been scheduled for Tues 1 am NZDT 15th Oct 2024.

Smartrak has a planned maintenance window scheduled for between 1am and 4am on Oct 15th NZDT (+13GMT) where we will be performing a DR Test Failover and Failback for smartrak core NZ prod.

Smartrak services will be unavailable during periods in the outage window. These Services include the following:

* Cellular based personal safety devices
* Iridium based personal safety devices
* Emergency alarm and tracking for GPS devices
* Smartrak app website (maps/reports/fleet servicing/pool booking)
* Smartrak admin website
* Smartrak APIs and web services
* Emergency notifications (both SMS and Email)

The following services are unaffected by this outage:

* Smartrak PoolCar booking system

Please contact the Customer Experience team through the Service Desk should you have any questions.

Kind regards,

Smartrak
Posted Sep 30, 2024 - 09:13 NZDT
This scheduled maintenance affects: Emergency Alarm - Reception, Emergency Alarm - Notifications, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, Web Services and API's, and Keyless Entry.