Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2026 - 21:00 NZST
Scheduled
Smartrak has a 1.0 hour planned maintenance window scheduled from Tue 01 September 2026 21:00 PM (NZST) to Tue 01 September 2026 22:00 PM (NZST). Update to device traffic APN
Please contact the Customer Experience team through the Service Desk should you have any questions.
Kind regards,
Smartrak
Posted Sep 01, 2026 - 17:59 NZST
This scheduled maintenance affected: Emergency Alarm - Reception, Emergency Alarm - Notifications, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, Web Services and API's, and Keyless Entry.