Smartrak Platform currently experiencing Degraded Service
Incident Report for Smartrak NZ
Resolved
Good Evening. We have now rolled back all of the remaining temporary changes and all services are verified up and running.
We apologize again for any inconvenience caused, and thank you all for your patience.
Posted Feb 09, 2023 - 21:06 NZDT
Monitoring
We have been able to rectify the routing issues without any downtime, and this fix has now been applied. All services are showing as online, but we still have some workarounds in place. At 9PM NZDT on Feb 9th (about 4 hours from this being sent out), we will begin rolling back those changes. Almost all of these changes are public DNS changes, so there will be no outage experienced. A final notification will be sent out when this is complete.
Thank you for your patience and if there are any residual errors, please contact the Customer Service Desk and raise a ticket so that we can investigate.
Posted Feb 09, 2023 - 17:13 NZDT
Identified
We have identified an issue with our network routing that has affected some customers and are developing a plan to permanently resolve the issue. A temporary hotfix has already been implemented to keep our services running throughout the day in order to minimize any impact on our customers. We also plan to implement a permanent fix that will be rolled out tonight during our normal outage window. We will provide further information as it becomes available.
Posted Feb 09, 2023 - 12:00 NZDT
Investigating
Smartrak is experiencing systems problems with our core networking services. Customers may experience disconnects and intermittent access to services, or the service will be slower than usual. We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Feb 09, 2023 - 06:51 NZDT
This incident affected: Emergency Alarm - Reception, Emergency Alarm - Notifications, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, and Web Services and API's.