Smartrak Platform off-line
Incident Report for Smartrak NZ
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 11:55 NZST
Monitoring
We have identified the issue and put a remediation in place. We will be monitoring system to ensure this doesn't happen again.
Posted Sep 05, 2023 - 11:11 NZST
Investigating
Smartrak is experiencing systems problems with the Smartrak App site. Customers may experience being unable to load or log into the app site. We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Sep 05, 2023 - 10:30 NZST
This incident affected: Maps.