PoolCar Partial Outage
Incident Report for Smartrak NZ
Resolved
This incident has been resolved. Apologies for the inconvenience caused.
Posted Apr 13, 2022 - 14:49 NZST
Identified
Smartrak is experiencing systems problems with the PoolCar website. Some customers may experience issues logging in via SSO. We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Apr 13, 2022 - 12:49 NZST
This incident affected: PoolCar Pool Booking.