Smartrak services currently unavailable
Incident Report for Smartrak NZ
Resolved
This incident has now been resolved. We apologise for any inconvenience that was caused. We have put in place measures so that this incident will not happen again.

Thank you kindly,
Smartrak.
Posted Jun 23, 2022 - 11:51 NZST
Monitoring
The issue has been identified and we have implemented a fix. Services are returning to normal. We will continue monitoring the issue.
Posted Jun 23, 2022 - 11:21 NZST
Investigating
Smartrak is currently experiencing systems problems with online services. Customers may experience delayed access or inability to access the app site, and delayed messages from devices. This does impact emergency alert reception and monitoring.
We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Jun 23, 2022 - 11:14 NZST
This incident affected: Emergency Alarm - Reception, Emergency Alarm - Notifications, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, and Web Services and API's.