Smartrak Platform off-line
Incident Report for Smartrak NZ
Resolved
This issue has now been resolved as part of the scheduled maintenance that has just happened.
Posted Apr 20, 2023 - 02:06 NZST
Monitoring
All services appear to have returned to normal now and data is flowing smoothly. As the workaround is still in place, we will continue to monitor the issue and notify you of any change in status.
If you have any issues, please reach out to the support desk with your question.

Thank you for your patience.
Smartrak.
Posted Mar 31, 2023 - 07:33 NZDT
Identified
We have identified the issue and have put in place workarounds to bring services and systems back online. We are still confirming that all systems are up and operational. Please be aware that while services are available, they may be slow as we continue recovery.
Posted Mar 31, 2023 - 06:38 NZDT
Investigating
Smartrak is experiencing systems problems with all Smartrak services. Customers are currently unable to connect to any services, and device communication is offline. We are currently working on the problem and will provide an update in 2 hours or earlier if there is a resolution to the issue.
Posted Mar 31, 2023 - 04:36 NZDT
This incident affected: Emergency Alarm - Reception, Emergency Alarm - Notifications, Maps, Pool Booking, Fleet Servicing, Garmin messaging, Reports, and Web Services and API's.